ホーム > タグ > XSS

XSS

WordPress 2.6.5 日本語版リリース(2.6.4はスキップ)

2008年11月27日、WordPress 2.6.5 の日本語版がリリースされました。

WordPress | 日本語 » WordPress 2.6.5 日本語版リリースのお知らせ

細かい修正もいくつかあるようですが、XSSの脆弱性についての修正もあるとのこと。
これだけなら「wp-includes/feed.php」と「wp-includes/version.php」を上書きアップロードするだけみたいなので、早めに対応した方が良いかも。

あと、2.6.4が飛ばされた件については、「偽のアップグレード版として出回っていた 2.6.4 との混乱を避けるため」だそうです(公式ブログより)。

そんなのが出回ってたんですね。
全然知らなかったんですけど、やっぱ英語版だけでしょうか。

世界的にはそれだけユーザーが多いってことなんだろうなぁ。

1 / 11

Home > Tags > XSS

リンク
フィード
メタ情報

このページのトップへ